Go Back   Ford Expedition Forum > Ford Expedition Forum > Electrical

Sponsored Ads
Register to remove these ads.


Electrical

another keyless entry thread


This is a discussion on another keyless entry thread within the Electrical forums, part of the Ford Expedition Forum category!
Register to remove these ads. It's free! I was wondering if anyone can possibly help with my keyless entry (door ...



Reply
 
LinkBack Thread Tools Display Modes
Old 02-28-2010, 09:17 AM   #1 (permalink)
Registered User

 
Join Date: Feb 2010
Location: Tiffin OH
Posts: 14
Default another keyless entry thread


Register to remove these ads. It's free!
I was wondering if anyone can possibly help with my keyless entry (door pad) problem. I found the code to use under dash but when I press any buttons on the keypad nothing lights up at all. is there a fuse to it that could be blown? or bad key pad? when I got it a week and a half ago I only got one key with it and no remote fobs. so I have 2 more keys and 2 remotes coming next week. from my understanding to get the second key programmed I have to take it to my local ford dealer since this is PATS2 and 2 keys are needed to program any extras. also do I need a working remote to program those? I don't think I do do but I just got this and mainly worked with chevy stuff before. Thanks in advance for any help/testing advice given.
01expedition is offline   Reply With Quote
Old 03-01-2010, 05:38 PM   #2 (permalink)
 
walnuts4x4's Avatar
Supporting Member

 
Join Date: Jun 2009
Location: Watertown, NY
Age: 31
Posts: 6,464
Default

as for the key pad not lighting up mine had the same problem... i changed out the "RAP" little box with numbers under dash, and everything then worked... turned out my RAP died so when I replaced it everything works....

For Key you need two programmed keys to make a 3rd... so trip to dealer will fix that
__________________

2012 Jeep Patriot....
Formerly a 99 expy with 11" lift and 37s...
walnuts4x4 is offline   Reply With Quote
Old 03-01-2010, 05:53 PM   #3 (permalink)
 
ELVATO's Avatar
Super Mod

 
Join Date: Nov 2006
Location: Orlando, FL
Posts: 2,637
Default

From the looks of it, you don't need the old remotes to program the new ones in. Just follow the procedures listed in the manual.
__________________


I'm not responsible if you break something :)
ELVATO is offline   Reply With Quote
Old 03-02-2010, 08:18 PM   #4 (permalink)
Registered User

 
Join Date: Feb 2010
Location: Tiffin OH
Posts: 14
Default

when you change out the rap module does it use the old code or the one on the replaced module? I would assume the one on the replaced module but figured I would ask. also does it need to be programmed or just replaced? Thanks

Last edited by 01expedition; 03-02-2010 at 09:56 PM.
01expedition is offline   Reply With Quote
Old 03-02-2010, 10:15 PM   #5 (permalink)
 
walnuts4x4's Avatar
Supporting Member

 
Join Date: Jun 2009
Location: Watertown, NY
Age: 31
Posts: 6,464
Default

the one I used i pulled out of a 98 taurus (my mothers when she traded in during cash for clunkers) it was 2 bolts that held them on then two plugs match them up and mine worked... yes it uses whatever code is on the RAP currently installed. There are other fords that have exchangeable RAPs so if you need one go to junk yard with your rap and match them up
__________________

2012 Jeep Patriot....
Formerly a 99 expy with 11" lift and 37s...
walnuts4x4 is offline   Reply With Quote
Old 03-03-2010, 04:01 PM   #6 (permalink)
Registered User

 
Join Date: Feb 2010
Location: Tiffin OH
Posts: 14
Default

does it have to come from the same year? (i.e. is your expedition a 98?) I would think so but you have already done it and it works so I would rather take your advice than trial and error. Thanks in advance for the answer.
01expedition is offline   Reply With Quote
Old 03-03-2010, 05:53 PM   #7 (permalink)
 
walnuts4x4's Avatar
Supporting Member

 
Join Date: Jun 2009
Location: Watertown, NY
Age: 31
Posts: 6,464
Default

no mine is a 99 and donor was 98... i just looked at both RAPs and compared them and swapped them out and it worked for me.... if you can take a look at yours and compare it to a new one at a junk yard... as i said mine came out of a taurus so there are other fords that have the same RAP....
__________________

2012 Jeep Patriot....
Formerly a 99 expy with 11" lift and 37s...
walnuts4x4 is offline   Reply With Quote
Old 03-04-2010, 04:18 PM   #8 (permalink)
Registered User

 
Join Date: Feb 2010
Location: Tiffin OH
Posts: 14
Default

I think it is more than likely the rap module I tried to program the remote cycled the ignition from off to on 8 times in 10 seconds and couldn't get the doors to lock to show it was in programming mode. sounds like it is probably the keyless entry module to me so I will have to get the current box out and look for another one.
01expedition is offline   Reply With Quote
Old 03-04-2010, 08:37 PM   #9 (permalink)
 
walnuts4x4's Avatar
Supporting Member

 
Join Date: Jun 2009
Location: Watertown, NY
Age: 31
Posts: 6,464
Default

exactly the same problem mine had... no power to key pad... couldn't do the program with key on off.... IMO 99.9% that it is the RAP... if you can take yours out like a 2 min job and go to a junk yard and match it up.... like I said I know the 98 taurus swapped with mine
__________________

2012 Jeep Patriot....
Formerly a 99 expy with 11" lift and 37s...
walnuts4x4 is offline   Reply With Quote
Old 03-05-2010, 07:39 AM   #10 (permalink)
Registered User

 
Join Date: Feb 2010
Location: Tiffin OH
Posts: 14
Default


Register to remove these ads. It's free!
I'm just glad it is in a better spot than the explorers don't have to take anything out other than the box as far as I can tell. The explorers the whole back panel has to come off as well. I'm glad I will have something to do this weekend. Thanks for the help so far Walnuts I will let you know if I have it finished. Will the vehicle still drive with the module removed I think so but not positive and don't want to fry anything.

Last edited by 01expedition; 03-05-2010 at 07:41 AM.
01expedition is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Dodge Ram Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Scion FR-S Forum
Softball Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum